Oznámenie o používaní Bandizipu 6.xx

Nedávno bola v Bandizipe 6.xx nájdená bezpečnostná chyba, vďaka ktorej môže byť systém náchylný na útoky, keď program dekomprimuje archívy. Používateľom Bandizipu dôrazne odporúčame, aby okamžite prestali používať Bandizip 6.xx a namiesto toho používali Bandizip 7.xx.


   Download Bandizip   



error

Ak stále chcete používať staršiu verziu Bandizipu na vlastné riziko, môžete si stiahnuť jeho inštalačný súbor na nižšie uvedenom odkaze. Používanie programu sa musí vykonávať výlučne na zodpovednosť používateľa a spoločnosť Bandisoft nenesie žiadnu zodpovednosť za akékoľvek škody spôsobené používaním programu.